Kötelező lesz támogatni az iPhone X hülyeségét az iOS app-okban

Az Apple hétfőn egy olyan változást jelentett be mobilos alkalmazásboltja rendjében, aminek a cég újításait nem feltétlenül értékelő fejlesztők jelentős része nem fog örülni. A vállalat ugyanis közölte: kötelező lesz az iOS platformra készült app-okban támogatni mobilos rendszere legújabb verzióját, sőt, az, illetve a legújabb iPhone egy igen megosztó – sokak által egyenesen hülyeségnek gondolt – újítását, a képernyő tetején utóbbiba belenyúló szenzorsziget körüli megjelenítést is támogatni.
Source: Programozás hírek

35 összes nézet, 1 mai nézet

0 Hozzászólás

Haggyon üzenetet

Az email címet nem tesszük közzé.

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©[current-year] KLEO Template a premium and multipurpose theme from Seventh Queen

Log in with your credentials

Forgot your details?