Durva sebezhetőségeket találtak a Git-ben, azonnal frissíteni kell

A napokban új verzió jelent meg a Git verziókezelőből, amit a szoftver minden használójának érdemes azonnal letölteni és telepíteni. Az új Git 2.17.1 ugyanis két nagyon durva sebezhetőséget is javít, amik kihasználásával adatokat lehet ellopni, illetve tetszőleges programkódokat lehet futtatni a hibás verziókat használó gépeken.
Source: Programozás hírek

493 összes nézet, 1 mai nézet

5 hozzászólás

Haggyon üzenetet

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©[current-year] KLEO Template a premium and multipurpose theme from Seventh Queen

Log in with your credentials

Forgot your details?